2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)
2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)
2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)
2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)
2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)

2006-2010 Kia Optima / 4-Button Keyless Entry Remote / PN: 954430-2G200 / OSLOKA-310T (OEM Refurb)

$34.90 $50.00
Availability: Out of Stock
Wishlist
  • Product SKU: OR-KIA009
  • NSID: 12826
  • OR-KIA009
    Item Number: 1625

    • Original OEM
    • Condition: Refurbished
    • FCC ID: OSLOKA-310T
    • CAN: 850F-OKA310T, MODEL NO.: OKA-310T
    • Frequency: 314
    • Battery: CR2032
    • Buttons: Lock, Unlock, Trunk, Panic 
    • PN: 954430-2G200


    $34.90


Compatible with the following:

  • 2006 - 2010 Kia Optima

Refurbished OEM = A Used OEM Key which has been remanufactured and reset for Re-Use, All Refurbished keys have original Electronics and are unlocked and Ready for programming, Refurbished Keys could have a new aftermarket case/shell if original condition did not meet quality standards, Refurbished keys will also have a new uncut aftermarket blade when needed

OR-KIA009
Item Number: 1625

  • Original OEM
  • Condition: Refurbished
  • FCC ID: OSLOKA-310T
  • CAN: 850F-OKA310T, MODEL NO.: OKA-310T
  • Frequency: 314
  • Battery: CR2032
  • Buttons: Lock, Unlock, Trunk, Panic 
  • PN: 954430-2G200


Compatible with the following:

  • 2006 - 2010 Kia Optima

Refurbished OEM = A Used OEM Key which has been remanufactured and reset for Re-Use, All Refurbished keys have original Electronics and are unlocked and Ready for programming, Refurbished Keys could have a new aftermarket case/shell if original condition did not meet quality standards, Refurbished keys will also have a new uncut aftermarket blade when needed

Compatible With